Intermittent discord errors being thrown

Incident Report for Tickets v2

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 21:03 GMT

Monitoring

Discord has implemented a fix and is recovering, we're monitoring the situation
Posted Mar 12, 2026 - 21:01 GMT

Investigating

There is currently intermittent discord 503 errors being thrown which is causing issues for some users of the bot
Posted Mar 12, 2026 - 20:39 GMT
This incident affected: tickets.bot (Bot, Dashboard) and Third Party (Discord API).